Brainslayer r16785

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page 1, 2, 3, 4, 5  Next
Author Message
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 1547
Location: Winnipeg, Canada

PostPosted: Wed Apr 13, 2011 23:07    Post subject: Brainslayer r16785 Reply with quote
ftp://ftp.dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/2011/04-09-11-r16785/

Have at it.. WNDR3700v1 still going good with the exception of QoS (oh and that massive memory leak with P2P over wireless....).

_________________
[BROADCOM] Linksys E3000 -------------> DD-WRT v24-sp2 (05/27/13) mega(k3.x) - build 21676 **BRICKED**
[ATHEROS] TP-LINK TL-WDR4900 v1.3 --> DD-WRT v24-sp2 (04/18/14) std - build 23919
[ATHEROS] NETGEAR WNDR3700 v1 ----> DD-WRT v24-sp2 (04/18/14) std - build 23919
[ATHEROS] D-Link DIR-825 B1 ----------> DD-WRT v24-sp2 (04/18/14) std - build 23919

Atheros Wi-Fi Settings Wiki --> http://www.dd-wrt.com/wiki/index.php/Atheros/ath_wireless_settings

LATEST FIRMWARE(S) --> ftp://dd-wrt.com/betas/
Sponsor
out of rules
DD-WRT Novice


Joined: 26 Nov 2010
Posts: 29

PostPosted: Thu Apr 14, 2011 0:23    Post subject: Reply with quote
openvpn client works? pls, check it.
---
Arrow http://www.dd-wrt.com/phpBB2/viewtopic.php?t=107210&start=15#top
Dark_Shadow
DD-WRT Guru


Joined: 31 Aug 2009
Posts: 2429
Location: Third Rock from the Sun

PostPosted: Thu Apr 14, 2011 1:12    Post subject: Reply with quote
out of rules wrote:
openvpn client works? pls, check it.
---
Arrow http://www.dd-wrt.com/phpBB2/viewtopic.php?t=107210&start=15#top


Why not flash and find out?

_________________
Peacock Thread-FAQ -- Firmware Recommendations -- dd-wrt Wiki

Testing Multiple Routers -- Bootloader Collection Project -- My Wiki
anees.sw
DD-WRT User


Joined: 17 Sep 2010
Posts: 262
Location: India

PostPosted: Thu Apr 14, 2011 4:53    Post subject: Reply with quote
what about opkg and ddns ?
shinshan
DD-WRT Novice


Joined: 04 Apr 2011
Posts: 8

PostPosted: Thu Apr 14, 2011 5:33    Post subject: Reply with quote
Wifi doesnt work on DIR-615 C2 Why?
simkard
DD-WRT Novice


Joined: 20 Jun 2006
Posts: 15

PostPosted: Thu Apr 14, 2011 9:08    Post subject: Re: Brainslayer r16785 Reply with quote
tatsuya46 wrote:
ftp://ftp.dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/2011/04-09-11-r16785/

Have at it.. WNDR3700v1 still going good with the exception of QoS (oh and that massive memory leak with P2P over wireless....).



Hi, if you are from dev team on this device, please have a look at my post :
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=137050

Some problems with iPhone 4 and iOS 4.3.1 that requires some features :
- WMM : ENABLED
- NO-ACKNOWLEDGEMENT : ENABLED

But ... Those features are not available to the user from the Web GUI portal.


Thanks ![/url]
bschalker
DD-WRT Novice


Joined: 01 Apr 2011
Posts: 32

PostPosted: Thu Apr 14, 2011 9:33    Post subject: Reply with quote
Installed on a WRT160NL, so far so good. However I am curious what changed since the 16454 release. Only a couple of days in between these releases.

I noticed remote management through HTTPS is slow compaired to HTTP. However I did not test this on previous releases.
Manp
DD-WRT Novice


Joined: 04 May 2010
Posts: 7

PostPosted: Thu Apr 14, 2011 10:53    Post subject: Reply with quote
mmm what's wrong with QoS? Embarassed
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 1547
Location: Winnipeg, Canada

PostPosted: Thu Apr 14, 2011 13:39    Post subject: Re: Brainslayer r16785 Reply with quote
simkard wrote:
tatsuya46 wrote:
ftp://ftp.dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/2011/04-09-11-r16785/

Have at it.. WNDR3700v1 still going good with the exception of QoS (oh and that massive memory leak with P2P over wireless....).



Hi, if you are from dev team on this device, please have a look at my post :
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=137050

Some problems with iPhone 4 and iOS 4.3.1 that requires some features :
- WMM : ENABLED
- NO-ACKNOWLEDGEMENT : ENABLED

But ... Those features are not available to the user from the Web GUI portal.


Thanks ![/url]


Um im not.. and my iPhone is on iOS 4.3.1 and its the same as it was with any other iOS with DD-WRT.. I know Brainslayer said WMM is enabled by default for Atheros (why there is no OPTION I don't know) and when I enabled no ack in Broadcom since they have the setting, everything broke in weird ways for every client..

_________________
[BROADCOM] Linksys E3000 -------------> DD-WRT v24-sp2 (05/27/13) mega(k3.x) - build 21676 **BRICKED**
[ATHEROS] TP-LINK TL-WDR4900 v1.3 --> DD-WRT v24-sp2 (04/18/14) std - build 23919
[ATHEROS] NETGEAR WNDR3700 v1 ----> DD-WRT v24-sp2 (04/18/14) std - build 23919
[ATHEROS] D-Link DIR-825 B1 ----------> DD-WRT v24-sp2 (04/18/14) std - build 23919

Atheros Wi-Fi Settings Wiki --> http://www.dd-wrt.com/wiki/index.php/Atheros/ath_wireless_settings

LATEST FIRMWARE(S) --> ftp://dd-wrt.com/betas/
durib
DD-WRT Novice


Joined: 07 Oct 2010
Posts: 49

PostPosted: Thu Apr 14, 2011 14:46    Post subject: Reply with quote
Tp-Link WR1043ND v1.8- still have the problem with DNS, I have to put static DNS to my DHCP Server.
Can not mount ext4. I am going to try- VPN, DDNS, Commands (I do not have much time for this now).
So, even Static DNS does not solve the problem. Router just "disconnects" my net card and I have to restart it (pull out ethernet cable and put it back again). It seemingly is not a DNS problem at all, b/c Skype does not working either. This makes the router quite unless. Anyone has the same problem?

_________________
TL-WR1043ND v1.8- OpenWRT Backfire 10.03.1 with LuCI; DD no more Wink


Last edited by durib on Thu Apr 14, 2011 17:22; edited 1 time in total
simkard
DD-WRT Novice


Joined: 20 Jun 2006
Posts: 15

PostPosted: Thu Apr 14, 2011 15:07    Post subject: Re: Brainslayer r16785 Reply with quote
tatsuya46 wrote:
simkard wrote:
tatsuya46 wrote:
ftp://ftp.dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/2011/04-09-11-r16785/

Have at it.. WNDR3700v1 still going good with the exception of QoS (oh and that massive memory leak with P2P over wireless....).



Hi, if you are from dev team on this device, please have a look at my post :
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=137050

Some problems with iPhone 4 and iOS 4.3.1 that requires some features :
- WMM : ENABLED
- NO-ACKNOWLEDGEMENT : ENABLED

But ... Those features are not available to the user from the Web GUI portal.


Thanks ![/url]


Um im not.. and my iPhone is on iOS 4.3.1 and its the same as it was with any other iOS with DD-WRT.. I know Brainslayer said WMM is enabled by default for Atheros (why there is no OPTION I don't know) and when I enabled no ack in Broadcom since they have the setting, everything broke in weird ways for every client..


In fact, i found some strange behavior ...

Let me explain ...
I have, on my 2.4Ghz radio, 2 SSIDs :
- 1 Private WiFi (that i use for my devices) that is directly connected to my LAN
- 1 Public WiFi (that i use for my friends devices, with an easy to remember KEY) that is connected to the WIFI Interface of my router/firewall for logging HTTP accesses.

The "Networking" tab is configured as follow :
BRIDGE0 -> eth0 ath0 ath1
BRIDGE1 -> eth1 ath0.1
WAN Port (of course) removed from Switch in "Setup" tab

In this configuration, i noticed that from time to time (after reboot of DD-WRT, count between 30m/1h), the first SSID (Private WiFi) wasn't responding anymore.
Even if the devices were joining the WiFi networks finely.
This appeared since i made some firmware update on my DD-WRT.

If i switched a device connected on first SSID to the second SSID (Public network), everything was working well.
If i switched back this same device to the first SSID, it can't even get an IP address (because my DHCP server is a Win2008R2 server located on my LAN) or communicate with internet or my LAN (and my LAN can't communicate too with the wifi devices ... as they doesn't get IP addressing).


Something really strange is happening.

To get everything working fine without the famous 30m/1h delay, i had to remove the virtual interface second SSID (Public WiFi).

Hope that helps to get a resolution to the problem.


Thanks
bp1
DD-WRT Novice


Joined: 08 Feb 2011
Posts: 17

PostPosted: Thu Apr 14, 2011 17:46    Post subject: Reply with quote
Is anyone else using this build showing the wireless data rate differently - Mine use to show 300kbps

I am using this fw on a dlink 615 ver d2 and d4. Both routers are showing the data rate as 0.069 kb/s

This only changed when changing to 16785 fw

Thanks

_________________
Regards
bp1
amires
DD-WRT Novice


Joined: 05 Aug 2010
Posts: 36

PostPosted: Thu Apr 14, 2011 20:39    Post subject: Reply with quote
Tp-Link WR1043ND v1.6,

Looking good. nothing to report at the moment.

Edit : DNS is working fine with DHCP from ISP.


Last edited by amires on Fri Apr 15, 2011 13:36; edited 1 time in total
out of rules
DD-WRT Novice


Joined: 26 Nov 2010
Posts: 29

PostPosted: Thu Apr 14, 2011 22:44    Post subject: Reply with quote
Dark_Shadow wrote:
out of rules wrote:
openvpn client works? pls, check it.
---
Arrow http://www.dd-wrt.com/phpBB2/viewtopic.php?t=107210&start=15#top


Why not flash and find out?


already tried,
KingJL
DD-WRT User


Joined: 04 Feb 2011
Posts: 95

PostPosted: Fri Apr 15, 2011 12:59    Post subject: Reply with quote
Tested so far:
WHR-HP-G300N (tested in client mode and AP mode)
WZR-HP-AG300H (client mode, 2.4GHz and 5 GHz)

So far, only minor problems:
In both units, reduced maximum TX Power from what is set in Wireless Settings (this persists with all builds for these units). I classify this a minor because I do have a work-around that I use until this issue is addressed. It will probably be solved (at least I hope) when the ath9k driver work is finalized.

For the WZR-HP-AG300H, the 5 GHz Wireless indicator does not work. The 5 GHz band is in fact working and I can connect to the AP via the 5 GHz SSID.

_________________
WRT54G V1.0, build 14853 VINT mini_USB_FTP, USB mod, pixelserv
Buffalo WZR-HP-AG300H build 17461, pixelserve
Buffalo WZR-HP-G300NH, OpenWrt (trunk build 29606), ath9k drivers, pixelserv
Ubiquiti Bullet M2, AirOS
Goto page 1, 2, 3, 4, 5  Next Display posts from previous:    Page 1 of 5
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum