WRT610N

Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Goto page Previous  1, 2, 3 ... 103, 104, 105 ... 144, 145, 146  Next
Author Message
BaGRoS
DD-WRT Novice


Joined: 07 Mar 2009
Posts: 37

PostPosted: Tue May 19, 2009 18:34    Post subject: Reply with quote
After setting of the number of the wireless channel eg. 4 and pressing SAVE, the number of the channel changes on Auto and saves.
It is similarly in Wireless/WL1-Advanced Sett./MIMO - Transmission Fixed Rate. How to save correct values?
Sponsor
aixenv
DD-WRT Novice


Joined: 30 May 2008
Posts: 17

PostPosted: Tue May 19, 2009 19:56    Post subject: still working on this.. Reply with quote
ok well i re-flashed to the default linksys firmware just to test if i could get the 5GHz radio working and...:

# iwconfig wlan0
wlan0 IEEE 802.11abgn ESSID:"dnet5"
Mode:Managed Frequency:5.18 GHz Access Point: 00:23:69:93:3F:4B
Bit Rate=6 Mb/s Tx-Power=15 dBm
Retry min limit:7 RTS thr:off Fragment thr=2352 B
Encryption key:off
Power Management:off
Link Quality=100/100 Signal level:-41 dBm Noise level=-89 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0


first time i seen that 5 frequency, the bit rate blows though , called linksys they recommended the following

5GHz

network mode: mixed
channel width: 40Mhz only
wide channel 38
standard channel 36 - 5.180GHz

24GHz

network mode: mixed
channel width: 20MHz only
wide channel ( greyed out )
standard channel 11 - 2.462GHz

============

interesting, called back got someone else and they suggested:

5Ghz Wireless Network:

Mode: Mixed
Network Name (SSID): dnet5
Channel Width: 40MHz only
Wide Channel: 159
Standard Channel: 161
Security: Disabled
SSID Broadcast: Enabled


2.4G Wireless Network
Mode: Mixed
Network Name (SSID): dnet24
Channel Width: 40MHz only
Wide Channel: 9
Standard Channel: 11
Security: Disabled
SSID Broadcast: Enabled
thoughts?


with the above settings i do get 54 and 5G but.. why only 54? shouldnt (if i was using N) it be 130 or 300??

root@genesis:/home/aixenv# iwconfig wlan0
wlan0 IEEE 802.11abgn ESSID:"dnet5"
Mode:Managed Frequency:5.805 GHz Access Point: 00:23:69:93:3F:4B
Bit Rate=54 Mb/s Tx-Power=15 dBm
Retry min limit:7 RTS thr:off Fragment thr=2352 B
Encryption key:off
Power Management:off
Link Quality=100/100 Signal level:-43 dBm Noise level=-90 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0


note: security is off just for testing Smile, so disregard that
aixenv
DD-WRT Novice


Joined: 30 May 2008
Posts: 17

PostPosted: Tue May 19, 2009 20:42    Post subject: with linksys firmware Reply with quote
using the above posts 5G settings mtr to my router and i get

--- 192.168.1.1 ping statistics ---
161 packets transmitted, 161 received, 0% packet loss, time 160235ms
rtt min/avg/max/mdev = 1.032/3.233/76.335/7.203 ms

# mtr --report --report-cycles 500 192.168.1.1
HOST: genesis Loss% Snt Last Avg Best Wrst StDev
1. 192.168.1.1 0.0% 500 2.5 2.9 1.0 79.0 4.5

now to reflash with the latest ddwrt for 610n and see if i can get the 5G radio to connect...and what kinda packet stats
reb00tz
DD-WRT Novice


Joined: 24 Aug 2008
Posts: 49

PostPosted: Tue May 19, 2009 21:31    Post subject: Reply with quote
Hi aixenv,

As covered elsewhere in the thread (admittedly hard to find in this haystack), the 5GHz radio should be set to "NA-only".

Setting the 5GHz radio to "N-only" or "Mixed" actually fails, and it appears that the radio isn't used (presumably the setting gets "lumped" together with the 2.4GHz radio settings because you can see the 5GHz SSID on the 2.4GHz band).
aixenv
DD-WRT Novice


Joined: 30 May 2008
Posts: 17

PostPosted: Tue May 19, 2009 22:31    Post subject: hey Reply with quote
thanks for replying,

when i set the 5G to NA-only it is "greyed" out in the wifi survey and wont let me use it
davel
DD-WRT User


Joined: 04 Mar 2008
Posts: 160
Location: Charlotte, NC

PostPosted: Tue May 19, 2009 23:06    Post subject: Reply with quote
Anyone try enabling Link Aggregation
on Ports 3 & 4?


I had no vlan0

I enabled Link Agg on 3/4 and then had vlan0

disabled the option, still have vlan0

current build std-nokaid-usb - build 12169M NEWD Eko

ports 1-4 per the setup page on vlans want vlan0

dunno and other shot in the dark maybe


I do see iptables-restore: line 10 failed
sometime out of the serial port that I had not seen before



-------------


well, it does not survive a reboot, vlan0 disappears

have to go back and save/apply settings even tho you don't change them

-------------
Can't seem to get any packets across vlan0 either...
vagder
DD-WRT User


Joined: 08 Mar 2008
Posts: 91

PostPosted: Tue May 19, 2009 23:33    Post subject: Reply with quote
Hi to all
Where can i find statistics about my WAN connections
Attenuation, Noise Margin etc

thanks in advance
mk01
DD-WRT User


Joined: 27 Dec 2008
Posts: 186
Location: EU, Slovakia

PostPosted: Wed May 20, 2009 7:51    Post subject: Reply with quote
two days before I installed DD-WRT v24-sp2 (05/18/09) mega - build 12134.

since then no reboot, this is uptime:

09:47:15 up 1 day, 12:28

no stress tests though, but the load is the same as before with other build(s) and I have had no such uptime before.

this is wlan power:

eth0 TxPower is 58 qdbm, 14.50 dbm, 28 mW Override is Off

eth1 TxPower is 65 qdbm, 16.25 dbm, 42 mW Override is Off

mk
aixenv
DD-WRT Novice


Joined: 30 May 2008
Posts: 17

PostPosted: Wed May 20, 2009 8:55    Post subject: testing complete Reply with quote
well i did all sorts of testing both with ubuntu and windows 7, both with linksys default firmware AND ddwrt with the same settings (in an earlier post) and it's pretty obvious the "WIP" title for the support for the 610n is definitely on point. i had multiple disconnects , and all and out just not as good of performance, ill use ddwrt for the client/bridge i need configured but for the primary internet router.. that'll be 610n with linksys firmware until you guys work out the bugs ill check back in a mth or so,

linksys firmware:

1) laptop(100meg wired) to ubuntu 60Mb/s 5.805GHz 'dnet5'
1740 KiB/s w/winscp

2) laptop (100meg wired) to ubuntu 1000 Mb/s wired
4,208 KiB/s w/winscp

3) laptop (100meg wired) to ubuntu 1000 MB/s wired
11.0MB/sec w/ftp *plaintext* 100% network utilization

3) laptop (100meg wired) to ubuntu 24Ghz 54Mb/s 'dnet24'
2.5MB/s w/ftp 25% network utilization *mixed network mode*

4) laptop (100meg wired) to ubuntu 5Ghz 60Mb/s 'dnet5'
5MB/s w/ftp 50% network utilization *n only network mode*

5) xp to windows 7 - wired 100m to 300m N - 9M/s

6) xp to windows 7 - 54 24ghz to 300m N - 2.5M/s

ddwrt firmware (same as the one i posted earlier)

100m wired xp laptop to ubuntu laptop connect to networkmode "NA only" supposed to be N speed - 3M/s

i did a few more tests with windows 7 / xp with ddwrt, the speeds are close to the same a tad slower, like .1 - .2 M/s dif but the main issue is the random disconnects that didnt happen all day with the linksys firmware
joeyddr
DD-WRT User


Joined: 14 Apr 2008
Posts: 156

PostPosted: Wed May 20, 2009 12:06    Post subject: Reply with quote
mk01 wrote:
two days before I installed DD-WRT v24-sp2 (05/18/09) mega - build 12134.

since then no reboot, this is uptime:

09:47:15 up 1 day, 12:28

no stress tests though, but the load is the same as before with other build(s) and I have had no such uptime before.

this is wlan power:

eth0 TxPower is 58 qdbm, 14.50 dbm, 28 mW Override is Off

eth1 TxPower is 65 qdbm, 16.25 dbm, 42 mW Override is Off

mk


any chance of you doing some big transfers to wired clients anytime soon? if not ill test later this evening with the latest eko.
mk01
DD-WRT User


Joined: 27 Dec 2008
Posts: 186
Location: EU, Slovakia

PostPosted: Wed May 20, 2009 14:29    Post subject: Reply with quote
joeyddr wrote:

any chance of you doing some big transfers to wired clients anytime soon? if not ill test later this evening with the latest eko.


It depends on the definition of soon. I will be at home in few hours (few means 2-3).

I will test transfers from lan to wlan.

mk
aixenv
DD-WRT Novice


Joined: 30 May 2008
Posts: 17

PostPosted: Wed May 20, 2009 19:30    Post subject: 610n client bridge Reply with quote
forgive me if this is incorrect, but can the 610n with dd-wrt be a client bridge and use the N speed and 5G?

I say this because i setup both 24 and 5 but when i looked at the bandwidth during a test transfer it was coming in over the 24 network instead of the 5 which is where im doing the N speeds.

when i do a site survey from the status -> wireless tab all i see is my 24 network even though both ssids for the 24 and 5 are being broadcast,..

any help is appreciated ty

aix
jtrosky
DD-WRT Guru


Joined: 17 Apr 2009
Posts: 616
Location: Philadelphia, PA

PostPosted: Wed May 20, 2009 19:35    Post subject: Reply with quote
Yes, it's possible. I use my 610n 5Ghz band as a client bridge and get 240Mbps+ speeds consistently (with 55% signal).

I would try to manually select the channel, set type to "NA Only", set width to 40Mhz and either turn off security (for testing) or set it to WPA2/AES.
aixenv
DD-WRT Novice


Joined: 30 May 2008
Posts: 17

PostPosted: Wed May 20, 2009 19:44    Post subject: hrmm Reply with quote
I have "N only" as a choice on the 5G radio and "NA Only" as a choice for the 24 radio..no "NA Only" for the 5G
jtrosky
DD-WRT Guru


Joined: 17 Apr 2009
Posts: 616
Location: Philadelphia, PA

PostPosted: Wed May 20, 2009 19:53    Post subject: Reply with quote
Hmmm, you SHOULD have an NA Only entry... Actually, I thought that was the ONLY way it would work! Anyway, I sent you a PM - we can IM when I get home and we'll get it figured out...
Goto page Previous  1, 2, 3 ... 103, 104, 105 ... 144, 145, 146  Next Display posts from previous:    Page 104 of 146
Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum